HomeProductsDownloadsPurchaseSupportContact
 

Phantom Cine AMA for Avid

Binary installer for “Phantom Cine AMA for Avid”:
(Runs in demo mode until license is purchased.)

Phantom Cine AMA for Avid User Manual

This software is compatible with both MacOSX and Windows.

  MacOSX 10.9.5 or later
PhantomCineAMA-Mac-1.0.2986.dmg


  Windows 8/8.1 (64-bit)
PhantomCineAMA-Win64-1.0.2986.zip



Macintosh System Requirements:
- Avid Media Composer 8.3 or later
- MacOSX 10.9.5 or later,
- A Mac system that meets Avid's minimum requirements,
- NVidia or AMD/ATI Graphics with OpenCL Support.


Windows System Requirements:

- Avid Media Composer 8.3 or later.
- Windows 8.0/8.1 (64-bit) or later
- A Windows 8.0/8.1 PC system that meets Avid's minimum requirements
- NVidia or AMD/ATI Graphics with OpenCL Support.

 

 



© 2004-2017 Glue Tools LLC.